Jump to content
jacwib

Problems with GUIMiner

Recommended Posts

HAHA i found out what i did wrong so i deleted what used to be here :3 Protip use mnc.vircurpool.com :3

 

Glad to see you got it figured out. Sometimes you just need to post the problem so you can actually see it yourself. :)

Share this post


Link to post
Share on other sites

Yea now i just need a delete post feature...

Actually, in the future it would be great if you just leave your original post and then include followup answers & solutions that you used to fix your problem.  I know it seems like deleting it would clean up the place, but any time there's a problem one person has, it may be had by others.  

 

People will be able to find their issues when they search the forums down the road, and even if it was a super-simple solution, it can help them work through their stuff and see that they have company in the "not everyone is an expert" club! :)

 

Also, thanks a ton for returning to post that you solved the problem... that's a peeve of mine, as many times you follow a thread that ends in a blank stare back from the bottom of the forum page. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.